Telium Support Group
Moderator
Post count: 263

Yes HAAst supports Asterisk as far back as version 1.4 (see knowledge base article https://telium.io/faq1031 )

Due to the age of Asterisk 1.4 (released December 2006) we no longer actively test new HAAst builds against it. However, if you have any compatibility problems our engineering team will test & fix it to guarantee compatibility.