Telium Support Group
Moderator
Post count: 263

And as of August 1 2017 we officially support Debian 9.

Please note that we only build 64 bit packages for newer distributions like Debian 9 / Ubuntu 16. If you require a 32 bit version for a recent OS please contact Telium support.